Have an account? Log In! New here? Go on ahead and register.

You are not connected. Please login or register

problem.........?

View previous topic View next topic Go down  Message [Page 1 of 1]

1 problem.........? on Tue Dec 22, 2009 7:27 pm

well as i type in this whit box i see no text unless i highlight it
which tends to be quite annoying
not the biggest problem in the world
but worth mentioning in my book

View user profile http://www.youtube.com/user/mototechdude

2 Re: problem.........? on Wed Dec 23, 2009 12:43 pm

mototechdude wrote:well as i type in this whit box i see no text unless i highlight it
which tends to be quite annoying
not the biggest problem in the world
but worth mentioning in my book

Well yeah same thing has happened to me but i got used to it...
Plus I really think this should be fixed. Maybe a black color for the text to appear in?

Merry Christmas!

Plus the Send a Preview buttons are hard to see, but viewable.

View user profile http://www.kongregate.com

3 Re: problem.........? on Wed Dec 30, 2009 12:58 pm

XxXTigerclawXxX

avatar
Administrator
Administrator
mototechdude wrote:well as i type in this whit box i see no text unless i highlight it
which tends to be quite annoying
not the biggest problem in the world
but worth mentioning in my book

I'm sorry, it was a mishap because of the forum skin. I had the same issue but I didn't feel like changing it because it was still Christmas at the time and I didn't like any other Skins that I could of applied.

Spartaan wrote: Merry Christmas!

Merry Christmas Spartaan!!!


_________________
View user profile http://www.kongregate.com/accounts/XxXtigerclawXxX

4 Re: problem.........? on Tue Jan 05, 2010 6:47 pm

What I do is pick another color to see what I typed


_________________

OH MY GAWD SHOES! shoes, oh my gawd shoes.
View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum